WordPress.org

Forums

Long Term Email Type Issue (4 posts)

  1. Ali-butt
    Member
    Posted 9 years ago #

    Dear All,

    i was wondering if someone could help me. I have not posted a question for a long time but this particular problem has been going on (for me) since WP 1.2.

    Basically as far as i can remember i have never received an email when someone posts a comment on my site. Ok you may be thinking that no one posts any comments, but i assure you i have checked this !

    i am currently running 1.5, i can confirmed that i have selected "email me when someone posts a comment". I have looked under the profile and confirmed my email address, ie the address where i want notifications to go to and i have looked under OPTIONS - GENERAL and confirmed the same email is there.

    I suppose i need to understand how WP sends emails out - what smtp server does it use ? etc.
    I run exchange 2003 at home and also have access to my isp's smtp/pop3 server if that helps?.

    I dont mind downloading a plugin to get this working, i just want to be notified when someone posts a comment :)

    Sorry for the long post and thanks in advance for the support.

    Ali
    http://www.alibutt.com

  2. petit
    Member
    Posted 9 years ago #

    Ali-Butt: Don't apologize for the length!
    It's rather modest :)
    The email under Options/General is the one used for sending email to the administrator.
    Maybe this thread can bring some light into your problem.
    http://wordpress.org/support/topic/20029/page/2?replies=46

    Have you checked with your service provider ( host ) that they haven't stopped PHP scripts from sending mail?

    If you use Spam Karma or other spam plugin, you should check that it is compatible with your version of WordPress.

  3. Ali-butt
    Member
    Posted 9 years ago #

    Hello Petit :)

    Thanks very much for your reply. I found the answer in a link within the above link.. if that makes sense !

    namely this one:
    http://wordpress.org/support/topic/24981/page/2?replies=42

    Using Oconnor's tip:
    ______________________________
    I made outgoing mail work on my new WP installation by editing the [mail function] parameters in php.ini to point at the SMTP server of my email provider. That's it. No patches, no SMTP emulators.

    Here is the "before" version of the file;

    SMTP = localhost ; for Win32 only
    smtp_port = 25
    sendmail_from= me@localhost ; for Win32 only

    Here's the "after" version;

    SMTP = mail.My-Provider-Use-Your-Own.com ; for Win32 only
    smtp_port = 25
    sendmail_from= MyEmail@Example.com ; for Win32 only

    ----------------------------

    i was able to recieve my first notification !

    Thanks again
    Ali
    http://www.alibutt.com

  4. petit
    Member
    Posted 9 years ago #

    Good to hear, and thanks for sharing the info!

Topic Closed

This topic has been closed to new replies.

About this Topic