WordPress.org

Forums

[resolved] Long LONG blog load time (6 posts)

  1. nhlsniper00
    Member
    Posted 5 years ago #

    Hi All,
    My name is Chris. I've been working on my blog for a few months now. I know enough code to get myself in trouble, and I think I've done just that. I've added a few posts and now my site seems to load INCREDIBLY slow. I've been looking for various reasons, pictures, fonts, malicious code. ... all to no avail. I've tried making certain posts private to try to isolate the problem. If anyone could help me figure out what is causing my page to load so slowly I would greatly appreciate it. Thanks in advance.
    My website is http://www.chrisschoeneck.com/blog

  2. Talk to your web host; your web server is timing out.

  3. imeancomeonjoe
    Member
    Posted 5 years ago #

    Deactivate plugins one by one to see if any of them are causing the slow speed. Also if you are using google analytics place it in the footer (there should be an option). Just some ideas but it does seem to be running fine.

  4. offspring
    Member
    Posted 5 years ago #

    Maybe it was a temporary problem? It took fraction of a second for me.

  5. nhlsniper00
    Member
    Posted 5 years ago #

    wow, thank you ALL for the quick replies. I had some other friends check out the site too. They said it was fine. It must have been server side. I was even looking at http://xhtml-css.com/ for coding errors. So in the end i dub it server errors. It just timed up perfectly with updated a few posts. ciao.

    chr.s

  6. imeancomeonjoe
    Member
    Posted 5 years ago #


Topic Closed

This topic has been closed to new replies.

About this Topic