Support » Fixing WordPress » Long Load Time, Virus Alert, Connecting To Problem

  • jollymoon


    1.Noticed an AVG Virus alert each time I loaded my WordPress theme:
    2.Uploaded new 2.3.2 update and tried again thinking it may be an issue with security,etc.
    3.Don’t think problem is in plugins. Spotmilk, SpamKarma, Kaccordion, Akismet is about it.
    4.Deleted IE explorer cache and reloaded. Same Virus Error message.
    5.Unpublished all posts older than the last time this problem was noticed. About 10 posts back to October. No Virus Message, but started a 20-30 second delay in loading the first page.
    6.Keep getting a “connecting to:” for about 15 seconds, but no other errors.
    7.Did “whois” for and discovered an ISP in China somewhere.
    8.Delay also appears in FireFox with no error message “connecting to.”
    9.Turned off all plugins, SnapShots, more posts and outside links. Site loads much faster, but still get the “connecting to” delay.
    10.There are other links on the first page, but should not be a problem of foreign loading unless clicked? right?
    11.All images that are linked on the first page are from graphics hosted in the wordpress directory and are not hotlinked.
    12.Did complete deleting of IE cache, history, cookies, etc. still get error
    13.ISP “connecting to” only appears after second or third refresh of first page.
    14.Complete update of AVG virus and Webroot Spyware and did two scans NO internal alerts or viruses.
    I am at my wits end. I cannot figure out any way that this stupid thing is causing this load delay and error message. I would greatly appreciate any thoughts or help that can get this situation resolved.

    You’re my only hope.

Viewing 4 replies - 1 through 4 (of 4 total)
  • jollymoon


    15.Completely disabled all IE add-ons and x-controls
    16.Noticed a …frame/stats.php loading and discovered that just commenting out <!– –> the stats counter did not turn off the code. (deleted stats script)
    17.Flushed all caches, temp dirs, and reset security options in IE to higher.
    18.Deleted all header pre-load scripts and meta tag identifiers.

    “connecting to” for 20-30 seconds . . .
    Still There



    FOUND IT ! ! !

    Somehow, don’t know how, this snippet of code appeared in one of my posts for October 07.

    <!– Traffic Statistics –>
    <iframe src= width=1 height=1 frameborder=0></iframe>
    <!– End Traffic Statistics –>

    Don’t know where it came from, don’t care…just glad its gone.

    Load weirdness and error messages should disappear now…

    whoo hoo! Happy New Year !



    This is an XML-RPC style injection – this little bugger has hit a whole bunch of my blogs. I noticed one today on a site I am sure I checked 2 days ago, with 2.3.2 installed.

    You are not done yet

    search anything that says iframe


    delete files out of wp-content/1/ and folder /1/

    I wrote more about it

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Long Load Time, Virus Alert, Connecting To Problem’ is closed to new replies.