Support » Plugin: BadgeOS » Long list of errors in debug log

  • Resolved Danny Santoro

    (@danielsantoro)


    Automattic Happiness Engineer

    Hi there,

    I’m having an issue where the debug log is catching a lot of errors from the plugin, specifically Undefined property for stdClass::$slug:

    /wp-content/plugins/badgeos/includes/class.BadgeOS_Editor_Shortcodes.php

    I’ve loaded an example here: https://gist.github.com/DanielSantoro/da56943bf09379128c68e886816cebb1

    This seems to be putting a significant strain on the server – any guidance would be greatly appreciated.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author learningtimes

    (@learningtimes)

    Hi @danielsantoro ,

    Thanks for reaching out to us.

    We have double-checked the BadgeOS Plugin and we are not able to reproduce the issue in our environment. The issue might occur due to a different plugin stack or a configuration in your environment.

    Could you please share some more information like the plugins used and settings due to which it occurs? This might help us to advise on the issue.

    Thanks,
    BadgeOS Support Team

    Plugin Author learningtimes

    (@learningtimes)

    Hi @danielsantoro ,

    Since we have not heard from you in a while, we are now closing this thread. If you still need help, don’t hesitate to let us know.

    Thanks,
    BadgeOS Support Team

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.