• Hi, we’re getting tons of warnings every second in the logs. They’re for a bunch of dymanic properties. For example:

    PHP Deprecated:  Creation of dynamic property WC_Integration_AgeChecker_Integration::$key is deprecated in /nas/content/live/[redacted]/wp-content/plugins/agecheckernet/class-wc-integration-agechecker-integration.php

    [15-Nov-2023 08:10:15 UTC] PHP Deprecated:  Creation of dynamic property WC_Integration_AgeChecker_Integration::$secret is deprecated in /nas/content/live/[redacted]/wp-content/plugins/agecheckernet/class-wc-integration-agechecker-integration.php on line 48

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter njeffers

    (@njeffers)

    Sorry, I meant to note that this is from the change to PHP 8.2, but in any case, people will be moving to this soon if they haven’t already.

    Plugin Author AgeChecker.Net

    (@agechecker)

    Thank you for reporting this issue. We have released a new version of the plugin that contains a fix for this issue, if you can please update to the latest version (1.16.2) on your setup. Let us know if the issue continues to occur.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.