WordPress.org

Forums

WPMU Plugin Stats
[resolved] logout on regenerate (4 posts)

  1. Christian Foellmann
    Member
    Plugin Author

    Posted 2 years ago #

    I installed the newest version (1.3.2) on my dev machine. It's the first time using the plugin so I dont know if it's normal:

    When I click on the "Regenerate" button I am logged out and sent to the login screen.

    Normal behavior or some problem?
    My dev system is a little bit crowded at the time so it might be a problem with my install but if someone else can confirm this it might help to solve this.

    If this is intended/normal behavior I definitely can live with that.

    Christian

    http://wordpress.org/extend/plugins/wpmu-plugin-stats/

  2. Christian Foellmann
    Member
    Plugin Author

    Posted 2 years ago #

    The problem is greater than I thought.
    It seems that I get logged out when I get to the "Plugin Stats" site.

    1. Open: Network > Plugins > Plugin Stats
    2. Open any other site in the Network Control-Panel
    -> redirect to the wp-login.php (logged out)

  3. Jason Lemahieu (MadtownLems)
    Member
    Plugin Author

    Posted 2 years ago #

    I've never heard of nor experienced this problem before, but if others report it, I'll look into it.

  4. Christian Foellmann
    Member
    Plugin Author

    Posted 2 years ago #

    It is a problem on my side.
    I tested the newest version on another test site with 3.5rc2 and there are no problems.

    I activated the plugin with "Proper Network Activation". May be this or some other plugin screwing with it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WPMU Plugin Stats
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.