Support » Theme: Zerif Lite » Logo problem since Update

Viewing 13 replies - 1 through 13 (of 13 total)
  • I also updated the theme and the logo took over 1/3 of the screen.
    Now cannot access any wordpress dashboard functions and I see the zerif lite website is down.

    Well, I had the same problem. My logo just disappeared and no way to get it back. I switched on the inspector in Safari and found the logo image source that was logo.png in an “image”folder in the theme folder. I just renamend my logo in logo.png and uploaded it in the folder of origin (via FTP). now it works.
    However struggling with some problems / changes in my first page appearence…carousels and other staff not working properly. I hope they will fix it as soon as it’s possible.

    Really not happy with the new update!
    Both buttons are gone, my logo was covering 90% of the front page and also, now the front page is a mixture of my static front page and my blog page 🙁

    EDIT:
    On top of that, every adjustment I made on the website, seems to post on my connected FB page.
    Dude…

    • This reply was modified 3 years, 6 months ago by Ivaivaylo.

    I had the same problem was horrible!!!!!!!! 🙁
    Everything mixed up, the description of the page writyten in red, the text mixed with the menu and the logo super big covering all the page…horrible…please fix it! thanks

    Folks, it looks like Zerif Lite has been suspended from WordPress since late August/early October. Below are the relevant links:

    https://www.codeinwp.com/blog/transparency-report-19/

    https://themes.trac.wordpress.org/ticket/35906

    The updated version 1.8.5.5 clearly has some issues.

    The only fix I’ve come up with is I had my host reinstall a backup with the previous version. I’ll need to look into a new supported theme, however, as the future, and safety, of Zerif Lite is questionable at the moment.

    I reinstalled a backup with the previous version and it worked, temporarily. This was yesterday… Today I check the site and it’s messed up again!?

    Please keep us updated with any new news.

    Thanks.

    Do you have Zerif Lite setup to update automatically?

    If so, then the issues will reappear because it looks like the issues are with the new version.

    I restored my previous version yesterday afternoon and no issues as of now.

    The Zerif lite seems to be removed from wordpress theme lists.
    I am using same theme for my business page.

    The theme is unlisted from wordpress.org, however the developers still offer it on their website. The solution to above all issue is to download a new copy from their website and replace the zerif-lite theme folder with new version.

    Make sure to backup your old theme folder before replacing it. And yes this will work only if you are using child theme for your customization.

    How do I restore my previous version? My logo on the top of the inside pages is gone. I’m using Bluehost.

    Hi,

    Could you please create individual tickets, and detail the problem a little bit more, with the URL of the site that uses zerif lite, the version of the theme, if you are using a child theme, the used plugins and exactly what is the issue ? This way we can try to find all the issues and help everyone.

    Also, for some of you, one quick fix would be to clear the cache in the browser and also on the site in case you are using a cache plugin.

    Thank you,
    Rodica

    nanie954

    (@nanie954)

    Hello my logo is ok on preview vut it doesn’t appear when i save site identity, it dissapears.

    http://www.etrc.fr

    please help me
    ZERIF lite new Version : 1.8.5.23, child theme. ( i erases all my css and there is the the error.

    Same issue. I’m able to replace the Zerif logo in customization under “Site Identity”, but the Serif Logo remains on the live site.

    Clearing cache has no effect.

    Zerif Lite Version: 1.8.5.25 w/child theme.

    http://test38.adambetweentheworlds.com/

    I have fixed this in an unorthodox way. I have changed the logo.png file with my own logo, in /wp-content/themes/zerif-lite/images/logo.png. This should refer to my child themes map of images, but it doesnt!

    Anyone who has a good solution, please mention because with next update, i have to change this, again 🙁

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Logo problem since Update’ is closed to new replies.