Support » Plugin: Admin Custom Login » Logo problem

  • Resolved Anticosti

    (@anticosti)


    Greetings,
    I always had problems with uploading a logo. Since a couple years, everytime I tried to swap a logo, it would either not upload and I had to change the file path directly from within the database. This time with the latest update, editing directly in the database options’ table, the logo won’t even show. My logo size is 360px x 120px.

    Hope you could find a way to make this logo edit much simplier and working.

    Best regards

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author weblizar

    (@weblizar)

    Hello @anticosti,

    Thanks for using our plugin.

    The logo upload option can be found inside the logo settings. it’s pretty simple to upload or change the logo unless you are using CDN for images then you have to use the URL method.

    Thanks and most welcome.

    Anticosti

    (@anticosti)

    Solved. Thanks.
    I realized that after uploading a new logo the dimensions went back to zeros. This is what made my logo not appearing. Width: 0px Height: 0px
    My bad. I should had looked down the page.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Logo problem’ is closed to new replies.