Support » Theme: ProfitMag » Logo not visible

  • Resolved chriger

    (@chriger)


    Hi,
    my customer just informed me, that the customized logo is not visible anymore.
    I went to Design/Themes/Header/Website-Information/Logo and there I still see the imported logo image. But it is not shown in the website.
    I tried to reload it from media – no success.
    I regarded “source” in browser and found that no logo-file is specified in HTML. Seems that it is not applied.

    See here: http://www.lobaumuseum.wien

    Any help would be highly appreciated.
    Kind regards
    Christine

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hello there,

    It seems you added a custom CSS in your dashboard so please find the below code and remove it.
    `.site-title, .site-description {
    position: absolute;
    clip: rect(1px, 1px, 1px, 1px);
    }`

    Let us know if you need help with anything else!

    Thread Starter chriger

    (@chriger)

    Hello,
    I did not add any custom css.
    Except some custom html to show an image in Header ads.
    I also searched in each installed plugin if it generates this css – nothing found.
    So I downloaded the theme once again and searched for this css – and found it in custom-header.php (by the way I am a software developer and I am able to read php sources).
    And finally I found the reason:
    An option was set wrong in theme header customization: Instead of “Logo” (first option) “Site title” was selected. When I set “Logo” option all was alright already.
    I don’t know how this could be set, I do not remember having done this – mysterious.

    Many thanks helping me to found the reason.
    Kind regards
    Christine

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Logo not visible’ is closed to new replies.