Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Jorge – WPMU DEV Support

    (@wpmudev-support7)

    Hi @nconner89 sorry to hear that you’re having issues with Smush.

    I see that you have a CDN enabled because the URL of the image starts with i1.wp.com

    If you don’t mind, I was wondering if you could please clear cache and see if it shows again? If you still have the same issue, could you please try disabling the CDN just to test this again?

    Once you run this test let us know how it goes.

    Best regards,

    Jorge

    Thank you Jorge. I disabled the cdn and I’ve cleared the cache, and now I don’t see the logo on the homepage or the posts.

    Plugin Support Dimitris – WPMU DEV Support

    (@wpmudev-support6)

    Hello there @nconner89

    I checked the homepage and single posts and seems that the logo is showing now.
    Is this resolved? Please advise!

    Thank you,
    Dimitris

    This is resolved. Thank you!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.