Support » Theme: ButterBelly » Logo not overlapping slider like in demo

  • I want my logo to be at the top, but overlapping the slider like it is shown in the demo version. How can I do this?

Viewing 2 replies - 1 through 2 (of 2 total)
  • .header_container {
     position: static;
    }

    use this code in style.css
    this is working for me

    I had the same problem… you have to go to Settings > Reading and then select the first option for “Your Latest Posts”.

    Then go to your blog page in “pages” and select the template for “blog page” so that your blog page will work properly as well.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Logo not overlapping slider like in demo’ is closed to new replies.