Support » Plugin: WP Mobile Menu - The Mobile-Friendly Responsive Menu » Logo in Menu different sizes

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Author Rui Guerreiro

    (@takanakui)

    Hi @chrisjbooth,

    At the moment I only see one logo. Can you add the other one on the right so I can compare?

    You can also use the image widget instead of the Text widget.

    Hi,

    I’ve tried to use both image and text but it looks the same.

    At the moment, it is set using the Text widget.

    When I view it on the Chrome browser on my laptop, they look the same size, however when I view in Chrome on my mobile, the logo in each menu are different sizes.

    Screenshots below:

    https://drive.google.com/file/d/1-4Rnt_Ojp3E9zSAQqLqhEofRXZlgn-d2/view?usp=drivesdk
    https://drive.google.com/file/d/1kV3ljppqXUbx2Rfs_Ub9BMo35jlftF7f/view?usp=drivesdk

    They don’t look too bad on their own, but next to each other there are clear differences.

    Edit: I’ve put the Chrome laptop screenshot into paint and they are slightly different sizes. Can’t see anything different in the code.

    • This reply was modified 4 months, 2 weeks ago by chrisjbooth.
    • This reply was modified 4 months, 2 weeks ago by chrisjbooth.
    Plugin Author Rui Guerreiro

    (@takanakui)

    Thanks. I figured out what it is.
    It’s because of the padding of the menu panels.

    The one on the left has a 10% padding and the one on the right instead percentage is with 10px of padding. It seems it could be a bug, will investigate further and fix for the next update if that’s the case.

    For now add the code below to the custom CSS field.

    .mobmenu-content .rightmbottom, .mobmenu-content .rightmtop {
        padding-left: 10%;
        padding-right: 10%;
    }

    Clear the cache and test again.

    You’re a star. I’ll give it a try when I’m home and report back.

    Code is spot on, working well. Thanks for the top support.

    Plugin Author Rui Guerreiro

    (@takanakui)

    @chrisjbooth
    That’s great. I’m glad it’s sorted.
    Let me know if necessary any further help.

    Hi,

    Unfortunately I do.

    I have attempted to install the plugin on my actual site, since it works so well on my staging site.

    When I go into options on my actual site, with a fresh install, all the icons and symbols show as squares. I can’t select a menu icon or anything.

    Any advice?

    • This reply was modified 4 months, 2 weeks ago by chrisjbooth.
    • This reply was modified 4 months, 2 weeks ago by chrisjbooth.
    Plugin Author Rui Guerreiro

    (@takanakui)

    @chrisjbooth probably it could be your HTTPS settings that could cause issues in the font loading.

    Check this article and see if your settings are similar.
    https://www.wpmobilemenu.com/knowledgebase/common-errors/cant-load-wp-mobile-menu-using-https/

    Found that earlier. The site URLs are the same.

    I tried to disable all other plugins but it had no effect. I’ve also tried a few reinstalls.

    Any other ideas?

    • This reply was modified 4 months, 2 weeks ago by chrisjbooth.

    Getting these errors on google console

    mobmenu.woff:1 Failed to load resource: the server responded with a status of 403 ()
    mobmenu.ttf:1 Failed to load resource: the server responded with a status of 403 ()

    Plugin Author Rui Guerreiro

    (@takanakui)

    That is a forbidden error, probably some restriction in the htaccess file regarding the file types allowed. It can only be something in this install that doesn’t exist in the staging one.

    Can you share me the site URL by email if you want to keep it private?
    Use the [support AT wpmobilemenu DOT com] email

    Ignore the above. It was issues in my htaccess file.

    Thanks

    Top plugin!

    Plugin Author Rui Guerreiro

    (@takanakui)

    No problem. Thanks

Viewing 13 replies - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.