Support » Plugin: Social Reviews & Recommendations » Logo image not showing

  • Resolved Oaz

    (@oaz)


    Hello

    I have a problem with the logo not displaying.

    It will not retrieve the FB image, and if I go to to shortcode settings I can ‘change logo image’, but there is no way to save the settings and the image disappears as soon as I leave the page, and Will not display on front either..

    Thanks for you help

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author richplugins

    (@richplugins)

    Hi @oaz,

    When you upload your own image in the shortcode, the next step is to replace your current shortcode on the page to a new created.

    Thanks!

    Thread Starter Oaz

    (@oaz)

    Why will not FB logo picture display ?

    Plugin Author richplugins

    (@richplugins)

    Hi @oaz,

    Sorry, I can’t exactly know why, because the plugin uses a Facebook Ratings API and these all information (business photo, name, all reviews) is provided by Facebook. The plugin just shows it. In short, this business photo returned Facebook API, not the plugin selected it.

    Thanks!

    Plugin Author richplugins

    (@richplugins)

    @oaz, please let me know if you can’t change and upload your own image, it should work like I wrote in my first reply.

    Thanks!

    Thread Starter Oaz

    (@oaz)

    All right thanks !

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Logo image not showing’ is closed to new replies.