Support » Plugin: WooCommerce PayPal Checkout Payment Gateway » Logo and Header image not working

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Melinda

    (@melindahelt)

    Automattic Happiness Engineer

    Hi there!

    Can you let us know the URL for your site and the specific pages you are having the issue. This forum is for specific issues with the WooCommerce PayPal Express Checkout Gateway. If you are having issues with the PayPal images, this is the right place, but if you are having general issues with your WooCommrece images, you’ll want to go to to post your question at https://wordpress.org/support/plugin/woocommerce

    Definitely posted in the right area as the issue is with this plugin. I’ve removed the plugin for now but Maybe i wasn’t clear, in the plugin, you can set the logo and header image so it shows up on the checkout page. Well, even if the right size is setup, the thumbnail image is being pulled from WordPress.

    • This reply was modified 1 year, 7 months ago by Sam.
    Plugin Support Melinda

    (@melindahelt)

    Automattic Happiness Engineer

    Can you let us know the URL for your site and we can take a peak. Also, I would suggest testing this with Storefront as your theme to see if something in your existing theme is conflicting.

    Plugin Support Melinda

    (@melindahelt)

    Automattic Happiness Engineer

    We haven’t heard back from you in a while, so I’m going to mark this as resolved – if you have any further questions, you can start a new thread.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Logo and Header image not working’ is closed to new replies.