Support » Plugin: Contributer - Guest Posting » Login.js contains old Facebook function – Can you please update?

  • window.fbAsyncInit = function() {
        FB.init({
          appId      : contributer_object.facebook_app_id,
          xfbml      : true,
          version    : 'v2.3',
          cookie:true,
          oauth : true
        });
    };
    
    (function(d, s, id){
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) {return;}
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));

    This is what you have there and today it is v2.6.

    Can you please help since it’s a great plugin for everybody to use :))
    Thank you!
    this is my email for any case – tomystein@gmail.com
    and the website where I get the facebook error login – http://www.thepositiv.com

    https://wordpress.org/plugins/contributer/

  • The topic ‘Login.js contains old Facebook function – Can you please update?’ is closed to new replies.