Support » Plugin: UpdraftPlus WordPress Backup Plugin » Login with WP-Password doesn’t work any more after restore

Viewing 2 replies - 16 through 17 (of 17 total)
  • For anyone else searching and having the same issue, here is what I did:

    Go to WordPress Dashboard of the destination site

    General > Settings

    Make both Site URL and WordPress URL “https” (or http … I assume it’s whatever you need to do to make it match with the source URL, but I’m not sure)

    WP will kick you out

    Ask for new pw (your user name should be the same)

    Create new pw for the destination site and now you should be able to log in to both the source and destination site and not have to create a new password each time.

    Thread Starter Martin999

    (@martin999)

    Maybe they should hire you for support 🙂

    Take some good photos from me… ah, we are in diffeent countries… 🙂 what a pity…

    It’s not an Updraftplus issue I guess. I haven’t migrated to https until now, but changing the http-protocol should be reflected by changing your wordpress URLs in your general settings I supposed, not only because this influences your login.

    Did you change both URLs now to http

      s

    , “WP URL” and “Site URL”?

    Maybe a guy from UpdraftPlus can confirm my idea.

Viewing 2 replies - 16 through 17 (of 17 total)
  • The topic ‘Login with WP-Password doesn’t work any more after restore’ is closed to new replies.