• Resolved Education Guide Administrator

    (@educationguideonline)


    Hi,
    Login with Facebook is working fine. But login with google is not working well.

    The popup of Google login is not closing and redirecting the main page. The popup is remaining and working as a new tab.

    Click on the link and see the issue, please.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Laszlo

    (@laszloszalvak)

    Hi @educationguideonline!

    I managed to open the linked page once, but since then I couldn’t check the behavior, since it gives a Connection Timed Out error.

    I have noticed you have selected a “OAuth redirect uri proxy page” which usually solve these kind of problems.

    First of all I would suggest doing a plugin/theme conflict test, to find out if the issue also occurs if NSL is the only plugin you have active.
    So please change your theme to a default WordPress one and disable all of your plugins except Nextend Social Login and check if the issue still persists.

    If it does, we will need more information, so please get in touch with us directly on https://nextendweb.com/contact-us/nextend-social-login-support/
    also please make sure your site is available!

    Best regards,
    Laszlo.

    No, the issue is still remaining. I checked all the plugins and themes.
    When I am going to verify Google login, it is not redirecting the setting page and after a successful progress, it is showing not verified.

    Can you provide an email address, where I can send you a video of this issue?

    Plugin Support Gabor

    (@nextendweb_gabor)

    Hi Purnendu!

    Sure, you can send us a video to support@nextendweb.com

    I can also see now a “The OAuth client was deleted.” message. Have you tried to recreate the API or you are still using the same API and you get this problem?

    Hasral

    (@hasral)

    I have same problem,

    Error: redirect_uri_mismatch

    I have entered Client ID and Client Secret and followed the guidelines for using it to log in to Google but it still does not work, and error information that appears as shown below. Please help to solve this problem! http://prntscr.com/lieruv & http://prntscr.com/liesbs

    • This reply was modified 10 months ago by  Hasral.
    Plugin Support Laszlo

    (@laszloszalvak)

    Hi @hasral!

    Is it possible that you have multiple Google APP-s created and you entered the credentials of another Google APP?

    Please make sure you the Client ID in the App and the Client secret are the same as the one saved in Nextend Social Login.
    If they are, please check the Getting Started tab of the Google Provider and copy the your redirect URI from there and add it to your APP.

    As I see on your screenshot:
    https://prnt.sc/liesbs
    the redirect uri was probably wasn’t saved properly, since all the saved records should appear in the list above the input field.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Login with Google issue’ is closed to new replies.