Support » Plugin: Login With Ajax » Login with Ajax Error

Viewing 7 replies - 1 through 7 (of 7 total)
  • caimin_nwl

    (@caimin_nwl)

    NetWebLogic Support

    This sounds like a possible conflict caused by your theme or another plugin. To check if it is, can you test with all other plugins deactivated and while running the default WordPress theme?

    helena49

    (@helena49)

    I’ve installed Login with Ajax, have set the URLs that I would like each user to be redirected to and it’s still sending all users to the WP dashboard.

    Can you help?

    Plugin Author Marcus

    (@netweblogic)

    NetWebLogic Support

    @jillianjm could you provide us with a link to see it in action?

    @helena49 please create a new thread, since your issue is not related to the OP’s one.

    jillianjm

    (@jillianjm)

    Hi Marcus,

    I was able to resolve the issue by doing a fresh clean install of wp and the plugin. The error was most probably caused by a conflict with some other plugin, its resolved now.

    Thank you for getting back on this.

    Regards,
    Jillian

    Plugin Author Marcus

    (@netweblogic)

    NetWebLogic Support

    thanks for confirming!

    can someone help me. when my user register to my site and when they login they are redirected to /wp-admin/admin-ajax.php url instead on website.

    To reslove that i downloaded plugins ‘redirect after login’ and it works with it.
    But i would like to know why without that plugin my users get redirected when login to php url /wp-admin/admin-ajax.php

    • This reply was modified 3 weeks, 4 days ago by korisnik1.
    Plugin Author Marcus

    (@netweblogic)

    NetWebLogic Support

    do you have a test login we can try? e.g. test:test

    my guess is you probably have some sort of javascript error due to another theme/plugin and it’s messing up the process.

    Since a redirect upon successful login doesn’t require javascript, that’s probably why it works with that setting enabled.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.