Support » Plugin: Login Protection - Limit Failed Login Attempts » Login With Ajax compatible

  • Resolved meeexxx

    (@meeexxx)


    Hello, I installed your plugin on my WordPress version 5.8 and it works very well.
    Now to my question: is it possible to make the plugin for the “Login With Ajax” compatible or what do I have to do that it also works with the “Login With Ajax Plugin”?
    If that were possible then I would buy the Pro version from my too!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author osama.esh

    (@osamaesh)

    Hello,
    Thank you for using our plugin.

    Can I know the 2nd plugin name (login with ajax)? Ir give us the plugin url to check

    • This reply was modified 1 month, 2 weeks ago by osama.esh.
    Thread Starter meeexxx

    (@meeexxx)

    Plugin Author osama.esh

    (@osamaesh)

    Thank you @meeexxx
    After checking the plugin, We noticed that our plugin logs data in the control panel but does not prevent the user from making more attempts. The message that the user exceeded the limit on the number of attempts also does not appear.

    So, We are sorry to let you know that we can’t make the plugin compatible with the ajax login plugins.

    Thank you

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.