WordPress.org

Support

Support » How-To and Troubleshooting » Login Widget Register Link Broken

Login Widget Register Link Broken

  • I have the login widget on a few of my blogs. On all of them the register button has a link to myblogurlhere.com/sign-up. This URL isn’t a real page, it gives a 404 error. The real registration form is supposed to be located at /wp-login.php?action=register. Any idea how I can fix this or what’s causing it?

Viewing 4 replies - 1 through 4 (of 4 total)
  • No one seems to reply on WordPress.org…

    Bumps deleted.

    What login widget? There are multiple plugins for that, as well as themes that can do that.

    Also, please note that all support here is free, volunteer based.

    To add to that, on a multi-site the default for registration is the wp-signup.php. If this is a multi-site then the register link is acting appropriately.

    I am having the same problem.
    The login widget which is the standard one which comes with WordPress.

    When I activate allow users to register, the register button appears on the widgets column along with the login form.

    The register link goes to http://www.surreyconnectnews.com/signup
    and gives a 404 error.
    Mine is not a multi-site wp installation and I am running it on my own host.
    I jusy updated to v 3.4 with the same issue…
    Did you resolve this? if so how? thx

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Login Widget Register Link Broken’ is closed to new replies.
Skip to toolbar