Support » Plugin: Disable WP REST API » Login Warning

  • Resolved wgtest1user

    (@wgtest1user)


    I have implemented this plugin. It works great for non logged in user but for logged in user used via Postman, it shows the following. Could you please help solve this. I have latest wordpress install till date.

    Login Warning
    There was an issue with your log in. Your user account has logged in recently from a different location.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Jeff Starr

    (@specialk)

    Glad to help. That error message is not from the Disable REST plugin. But even so I would be glad to investigate if you want to provide steps to recreate the issue on default WP setup. For example the steps should be simple something like:

    1) Install WP and leave at defaults (i.e., default plugins, theme, and settings)
    2) Install Disable REST plugin
    3) Visit such and such page, etc.
    4) Do something that triggers the issue

    That will enable me to follow along and recreate the issue on default WP, where I can take a look and try to resolve any issue asap. Thank you

    You are right. After posting this question, I disabled the REST plugin and tried again. It still gave the error. My WP has many plugins and before installing yours, I installed https://github.com/WP-API/Basic-Auth And I also has Wordfence Security. I tried disabling both but still no luck. This does not happen with admin user. Just normal users get this error. I disabled all three plugins and tried but no luck. Thanks for looking into it. I really need to get this work for normal users so I can develop a mobile app to give them access to the site.

    Plugin Author Jeff Starr

    (@specialk)

    Glad you got it sorted. Let me know if I can provide any further infos, etc. Glad to help anytime. You also may want to post in the forums of those other plugins you are using, they may be able to provide some useful information.

    • This reply was modified 1 month, 3 weeks ago by Jeff Starr. Reason: adds infos

    No its not sorted yet. I am still trying to figure out the problem. But yes, its not from your plugin for sure. If you have any pointers, please let me know.

    Plugin Author Jeff Starr

    (@specialk)

    Okay thanks for letting me know it’s not yet sorted. It sounds like you may want to ask in the Wordfence and Basic Auth forum, hopefully someone there will be able to help with their plugins.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.