Support » Plugin: User Session Synchronizer » Login Status Not Carrying Over Past Homepage

  • Resolved havasuscannerfeed

    (@havasuscannerfeed)


    When the user comes from SITE A to SITE B, they have “Login” status. When they click off to the next page in pagination, it doesn’t recognize them as logged in anymore.

    Any ideas?

Viewing 13 replies - 16 through 28 (of 28 total)
  • Plugin Author rafasashi

    (@rafasashi)

    screenshot

    Plugin Author rafasashi

    (@rafasashi)

    First lets test it again…

    Can you please open a private browser session. make sure you are not already connected as admin on http://www.havasuscannerfeed.com and confirm that you can access

    arrests.havasuscannerfeed.com/wp-admin/ after logging in. And I will cross my fingers waiting for your reply.

    • This reply was modified 3 years, 6 months ago by rafasashi.

    I followed your login, view source, search ‘ussync’. I can see it on SITE A, but not on SITE B. Should it show on both?

    From that same session/browser, I was not able to access /wp-admin/ much like you said.

    The site is still showing the ads on SITE B – so it’s not acknowledging the if(!is_user_logged_in()) logic.

    arrests.havasuscannerfeed.com/wp-admin/ after logging in. And I will cross my fingers waiting for your reply.

    I am still able to access /wp-admin/ on SITE B (arrests)

    Plugin Author rafasashi

    (@rafasashi)

    No I think it might be a caching issue. (If you use any…)

    The page shown in http://arrests.havasuscannerfeed.com/ probably is cached and the premium content not updated.

    Try to disable your cache.

    Plugin Author rafasashi

    (@rafasashi)

    Can you access arrests.havasuscannerfeed.com/wp-admin/ after logging in?

    Plugin Author rafasashi

    (@rafasashi)

    You can’t find ussync on the arrests and that is why I think it is cached because if you can access wp-admin but can’t see ussync in the footer the problem is not is_user_logged_in() the problem is that you are looking at a static output

    Plugin Author rafasashi

    (@rafasashi)

    What message do you get when accessing the ussync url?

    I think you solved it. Possibly the CACHE issue. I disabled W3 Total Cache and then logged back in and the session worked fine.

    Will continue beta testing.

    Plugin Author rafasashi

    (@rafasashi)

    Interesting, and noted…

    Im glad we solved this issue, and my dog is also happy, because we can go for a walk now 🙂

    Keep me informed!

    Plugin Author rafasashi

    (@rafasashi)

    Any feedback today?

    Can I mark this issue as resolved?

    Had a friend test it. Works well. All resolved as of this point.

Viewing 13 replies - 16 through 28 (of 28 total)
  • The topic ‘Login Status Not Carrying Over Past Homepage’ is closed to new replies.