Support » Plugin: iThemes Security (formerly Better WP Security) » Login slug redirects to 404 page, Hide backend enabled

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi,

    Have you tried checking for a conflict by disabling all other plugins and switching to a WordPress default theme?

    Are you able to email me at gerroald @ ithemes . com so we can take a closer look? If so, please share a link to this ticket so I’ll know what it’s in regards to.

    Thanks,

    Gerroald

    I am having this same issue. I can’t even get to my dashboard to turn anything on or off. The hide login function is totally different. I will be downgrading as well until this issue is resolved.

    Hi,

    Can you both please share the login URLs?

    You can add the code below to your wp-config.php file above the “That’s all, stop editing! Happy blogging.” comment to temporarily disable all features. Once you’re in the site you’ll need to remove it reactivate them.

    define( 'ITSEC_DISABLE_MODULES', true );

    @claytonkreisel – Just to be certain, when visiting your hidden slug you’re redirected to yoursite.com/wp-login.php?itsec-hb-token=custom-login-slug which results in a 404? You’re welcome to email me as well.

    I understand wanting to rollback, but we haven’t been able to recreate this and need to see it in action to fix it.

    Thanks,

    Gerroald

    • This reply was modified 4 years, 2 months ago by Gerroald.
    Thread Starter ItsAnilSingh

    (@itsanilsingh)

    Sorry haven’t checked the forum until now so did not reply. I already rolled back to previous version.

    Yes, when I tried accessing old login URL, it redirected me to the new slug but it was a 404 page. And also I tried disabling other plugins for possible conflicts but still the login URL redirected to 404 page.

    Hey @itsanilsingh,

    Can you try re-saving your Pretty Permalinks and make sure it’s set to anything except Plain? You might check your htaccess to make sure they’re being written to it.

    Thanks,

    Gerroald

    Thread Starter ItsAnilSingh

    (@itsanilsingh)

    Version 6.4.0 fixed this issue. Thanks for your hardwork @chrisjean and team. 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Login slug redirects to 404 page, Hide backend enabled’ is closed to new replies.