WordPress.org

Support

Support » How-To and Troubleshooting » Login -seems- not to work

Login -seems- not to work

  • I’m having a problem regarding logging in.

    My users enter the correct username and password, but they are routed back to the login page as if nothing has happened. Once they press F5 they are logged in.

    Any suspects?

Viewing 12 replies - 1 through 12 (of 12 total)
  • Moderator kmessinger

    @kmessinger

    Yes. Captcha. See if it happens with plugins off.

    Switching the plugins off does not change this.

    It might be captcha related. Sometimes I get a captcha on logging out. Where do the captcha’s come from?

    Moderator kmessinger

    @kmessinger

    Captcha is a plugin or may be in your theme.

    My theme is TwentyThirteen.

    Plugins:
    Easy Columns
    iQ Block Country
    Members
    NextGEN Gallery by Photocrati
    Peter’s Login Redirect
    Sidebar Login
    TablePress
    Twitter Tracker
    Ultimate TinyMCE
    WordPress Access Control
    WP-Polls
    WP SlimStat

    Any ideas?

    I’m pretty sure that it isn’t Easy Columns (my plugin). But try this – FTP into the site and rename your plugin folder. That will disable your plugins, and you can hopefully login.

    Once you’ve done that, you can add your plugins back one at a time, activate, then see if you have any login issues. It’s a slow process, but once you’ve found the culprit, it’s easy enough to disable that one plugin and load the rest. Hope that helps!

    OK will do.

    Can I disable my site in the meantime? Put it in service mode so to speak?

    PS Me and my users can login! It’s just that they need to refresh to SEE they are logged in

    SlimStat, my plugin, does track login pages, but it shouldn’t affect the login process at all.

    Moderator kmessinger

    @kmessinger

    <title>Captcha</title> from your wp-admin. Maybe your host added this to help prevent brute force attacks.

    Hm. Renamed the plugins directory to plugouts. Logging in as a user puts me in the dashboard, not the site (that’s why I use the redirect plugin). Is there an easy way besides the plugin to redirect subscribers to the site instead of the dashboard?

    kmessinger, I’m not sure what you mean. I have checked the wp-admin directory on the site through ftp, but don’t see any file with a captcha in it’s name. Am I misunderstanding you?

    Moderator kmessinger

    @kmessinger

    Yes it is. I don’t accept unknown users on my site.
    Visitors get a public page and public posts, subscribers get more menus, posts and pages.

    It doesn’t seem to be a captcha problem.

    I’m using Peter’s login redirect to skip the dashboard for my subscribers

    When I login as a subscriber in FireFox or IE8, I get directed to my site as a logged in user. This is exactly what I hoped for.

    Doing the same in Chrome however, I get directed to the site but it looks as if login didn’t take place. Hitting F5 (refresh) reveals that the user IS logged in.

    Any ideas as to why Chrome shows different behavior here?

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Login -seems- not to work’ is closed to new replies.
Skip to toolbar