Support » Plugin: Polldaddy Polls & Ratings » login required

  • this poll wants a wordpress.com login for every poll creator which is something I didn’t want to do. I never use wordpress.com That seemed to gimp the install for me.

  • The topic ‘login required’ is closed to new replies.