Support » Plugin: Uncanny Toolkit for LearnDash » Login Redirect – now sends admin to “/Array”

  • Resolved Charles

    (@charlesrodmell)


    Hi. I’ve not changed the settings in the login redirect module. However, it now redirects admin to a non-existent page (after using the front end login module). The page is /Array
    The only thing I remember changing recently was a learndash reporting plugin install, but disabling it did not help.

    Non-admin users get redirected properly to the url in the module settings.

    v3.5.1. No caching plugin. Cloudflare cache cleared. Private browser tried.

    ****Totally unrelated**** note for your info: in the front end login settings, there’s a bit at the bottom about 2FA. There’s a Notice: Undefined property: stdClass::$plugin in /home/storm/sites/stagingcourses-runningversity-co/public/wp-content/plugins/uncanny-learndash-toolkit/src/uncanny-one-click-installer/class-auto-plugin-install.php on line 275

    • This topic was modified 2 months, 1 week ago by Charles.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Uncanny Owl

    (@uncannyowl)

    Hi @charlesrodmell ,

    Thanks for your patience.

    We did confirm an issue here on our side and have made a fixed file available here: https://we.tl/t-WL2IXPRdzO. It can be uploaded to your site by FTP, replacing the existing version, at this path:
    /wp-content/plugins/uncanny-learndash-toolkit/src/classes/frontend-login-plus.php

    Assuming it works for you, we will include that in the next release.

    Sorry about the inconvenience, but thanks for bringing it to our attention.

    Thread Starter Charles

    (@charlesrodmell)

    Lovely. That worked. Many thanks.

    Plugin Author Uncanny Owl

    (@uncannyowl)

    Thanks so much for confirming! We’ll make sure it’s in the next release.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.