Support » Plugin: Swift Performance Lite » Unhappy with login proces, but cache is fine.

  • Free version has to create an account. Doing this, can’t activate anyway.
    No clear error shown to figure out what is wrong. Password? Account name? (I am getting a mail I’m registered)

    Can’t test if the rest is any good.

    UPDATE: tried it (like someone else) in IE. Then it did work.
    … cache is working now.
    Please take a look at login procedure and make it so stupid people with only Chrome can login too 🙂

    UPDATE2: Tested with latest update: can login nog in Chrome and FF too.

    • This topic was modified 1 year, 9 months ago by Pixelbits.
    • This topic was modified 1 year, 9 months ago by Pixelbits.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Note: i do have several plugins in chrome to block ads etc… that might be a problem.
    Fix that too 🙂

    I did hate the login at first but have since gotten over that and absolutely love the plugin. Will have to say it’s unfair to blame a plugin for a problem your browser extension is causing.

    It gives the author incentive to fix what is broken. It wasn’t my extension. 🙂
    But apart from that: A plugin should work even with an adblocker on.

    And… tested it after the latest update and I can subscribe now in Chrome and Firefox too. So up with the rating! 🙂 Yes the plugin is pretty straightforward and works well.

    … and tried another site today… again problems in Chrome..
    Looks like it might have something to do with the account-connection to the swift server.

    More feedback on what goes wrong dureing the login proces is needed.

    Login? Where? I just installed Lite (free version) on 5 different sites without having to login anywhere.

    EDIT: Ah ha. Reading elsewhere, it sounds like the developers recently disabled forced activation.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Unhappy with login proces, but cache is fine.’ is closed to new replies.