WordPress.org

Forums

Login Problems Without Solutions (4 posts)

  1. Anonymous
    Unregistered
    Posted 11 years ago #

    Ok, I've had the exact same problem as mention here while trying to install WP 1.2 Mingus today for two separate sites. I've gone through the recommended, but when I get to Step #4 (after hashing the pwd), I still can't log in. This is soooo frustrating, because I've had zero problems with WP until now.
    Basically, the login page is being oddly redirected. Instead of going to:
    http://www.somedomain.com/wp-login.php
    It's going to:
    http://www.somedomain.com/wp-login.php?redirect_to=%2Fwp-admin%2Fprofile.php
    I've tried registering as another user but the same thing still happens: back to the login page, without access. (Reporting a lost password doesn't work, either.)
    I've even deleted the .htaccess file, to no avail.
    Any ideas???

  2. Anonymous
    Unregistered
    Posted 11 years ago #

    Well, I solved my own problem. When I looked through the wp-login.php file, it looked like it was putting on those redirects because it couldn't get the necessary header info from my computer.
    So (as much as I hate doing it), I lowered my firewall's security settings and Voila! it was fixed.
    Nothing like wasting an entire day and evening. Gah.

  3. Anonymous
    Unregistered
    Posted 11 years ago #

    Ooops, that was me. Sorry about that.
    (See, I really am tired!)

  4. highwyre
    Member
    Posted 11 years ago #

    I had the same problem. I did the hash thing as podz said to do.. and i couldn't create new users or do anything. So I put all the programming back the way it was and then turned OFF my ZONE ALARM FIREWALL!!!! and everything works now.. Thanks for you post Anonymous!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.