WordPress.org

Support

Support » How-To and Troubleshooting » Login Problems

Login Problems

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi Brian:

    It appears that you have not deleted your HOST company’s default files in the root directory of your site>

    I get the following page up on the top of your WP page.

    This site is under development

    This page indicates the webmaster has not uploaded a website to the server.

    For information on how to build or upload a site, please visit your web hosting company’s site.

    Use you Cpanel “file manager” or a good FTP program to check files in the “root” area of your WP install. Make sure you only have WP files there.

    Ron

    Moderator Mark Ratledge

    @songdogtech

    Forum Moderator

    @brianrushingcom: What’s left of your site is here: http://www.brianrushing.com/wordpress/

    Did you change the URL settings to get rid of /wordpress/? See Changing The Site URL « WordPress Codex for recovery instructions.

    Thank you songdogtech! I now have a main page! But…. it’s still all messed up looking and it wont let me log into wordpress. When I click “Log in” it takes me to the wordpress login screen but will not login? so i can not access any of my wordpress settings! brianrushing.com

    Moderator Mark Ratledge

    @songdogtech

    Forum Moderator

    Did you follow the instructions above to rest the URLs to the originals?

    looks like I’ve got everything back in order. Thanks!

    Hi Brian

    Don’t forget to tell us exactly which part of the “fix” seemed to repair your site and please mark the thread “resolved”

    Ron

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Login Problems’ is closed to new replies.
Skip to toolbar