WordPress.org

Forums

Login Problems (5 posts)

  1. matt7267
    Member
    Posted 10 years ago #

    Hi,

    New to WP installation but familiar with B2 somewhat. I just completed the installation process but when I attempted to login it gave me the Virtual Listing Denied.
    If it helps, I am using a Windows Server and the path for the blog is http://www.hometownquotes.com/blog

    When it asks the question: "What is the web address of your WordPress installation?" in Step 2, I entered http://www.hometownquotes.com/blog. I also tried using http://www.hometownquotes.com/blog/

    Thanks for any help.

  2. Mark (podz)
    Support Maven
    Posted 10 years ago #

    Ask your host to alter their apache htppd.conf file (if Windows servers have this or a similar config file) so that .php is a recognised extension for an index file.
    That will sort it :)

  3. matt7267
    Member
    Posted 10 years ago #

    Thanks for the info. Hopefully that will take care of it, but if anyone else has any insight in the meantime, I would greatly appreciate it.

  4. pstew
    Member
    Posted 8 years ago #

    Strange. We're having the same problem on our website, [link removed, spammy type site. - spencerp].

    Any ideas?

  5. whooami
    Member
    Posted 8 years ago #

    pstew, where is your blog? nm i found it:

    http://www.businesshealthinsurance.com/Blog/

    Strange, I registered and logged in to the backend with absolutely NO trouble pstew. I sure dont see any problem with the blog part of your site.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.