Support » Installing WordPress » Login problem with new install

Viewing 3 replies - 1 through 3 (of 3 total)
  • Howdy,

    You may want to have a look in your database on the remote host and edit the siteurl in the wp_options table. If you didn’t change this in your local version before exporting it, then it is still set to what it was there 🙂

    Via you hosting control panel, get to phpMyAdmin; click on the database (DB) name in the left pane to expand it; click on the w_options in the left pane; in the right pane, click the Browse tab; click the Edit icon for the siteurl row; change the value to your domain name and then click the “Go” button (lower right) to save the changes.

    Cheers!
    Lyle

    Hi Lyle,
    I should have said, I checked both the siteurl and home settings.
    I tried http://www.mysite.co.uk/wordpress and just mysite.co.uk/wordpress both with the same result 🙁

    Thanks for answering though buddy!

    Sean

    Did a full reinstall of everything local and server… this time I ran wp-install.php DOH! What a noob!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Login problem with new install’ is closed to new replies.