Login Problem Needs Urgent Attention (1 post)

  1. Anonymous
    Posted 7 years ago #


    The lack of being able to login after upgrading from 2.5.1 to 2.6 needs to be tacked. I have tried virtually all the advice on the forum. Some I'm not comfortable with because I'm not a techie.

    I may just have to abandon my blog if I don't find a resolution fast.

Topic Closed

This topic has been closed to new replies.

About this Topic