WordPress.org

Support

Support » Plugins and Hacks » Active Directory Integration » [Resolved] Login problem, Form action problem

[Resolved] Login problem, Form action problem

Viewing 6 replies - 1 through 6 (of 6 total)
  • Also, I tried deactivating other plugins and a different theme. I also deleted this plugin but still can’t log-in.

    I’m having the very same issue with this plugin after upgrading to 3.5.1. Restoring from backup (both wordpress files and database) was the only way to fix it. I cannot upgrade WordPress until this problem is resolved (or I stop using the plugin, I suppose).

    Do you use an SSL front-end (instead of doing SSL on the apache server running WordPress)?

    Thanks for mentioning that @dprothero. I talked to our Systems Admin and he worked on configuration to allow SSL to the server. It fixed it.

    Yeah, we ended up just hacking functions.php, forcing the is_ssl() function to always return true. Funny we both used this same plugin and thought the problem might be related.

    However, this issue has nothing to do with the ADI plugin.

    Plugin Author glatze

    @glatze

    Fine.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Login problem, Form action problem’ is closed to new replies.
Skip to toolbar