Support » Fixing WordPress » Login PRoblem: Can’t Type In Password

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hello! Could you provide some details? Namely:

    – Which browser you are using, and which version of it
    – Which operating system you are using
    – Whether there are any specificities in how you are navigating the page, e.g. using a mouse to click on fields, or the keyboard to tab, or some other method.

    Thanks!

    I’ve tried on every browser I’ve got, Mozilla, Chrome, Internet Explorer (yeah I went there). They are all updated to the latest versions. I’m on Windows 10, also the latest version.

    I can’t click on it, and also I can’t get to it by tab button on keyboard.

    also I’ve tried other computers, older ones, also no way to get in.

    This is odd.

    Are you then completely unable to access your site’s admin dashboard?

    Is it possible that any plugin could be interfering with the login page?

    If indeed you are locked out of your dashboard, you could try deactivating all plugins using phpMyAdmin by following the steps indicated here:

    FAQ Troubleshooting

    No way to get in, I will try that option now, and I will let you know if it work.

    Thank you very much 🙂

    I figured it out. I use Bluehost for this site and I was able to login to the admin dashboard through the Bluehost admin page. I then went into JetPack and disabled “use wordpress.com account to login” or something like that.

    Hope that helps

    That’s great! I figured it out too. And it was so silly, you’ll all laugh. So I had that problem on my website, but I did not get into my WordPress.com account. I got in there, updated the plugins and the problem on my website disappeared. So funny and I laughed so much.

    I was preparing for all the myphpadmin installing, cause I don’t have it on my computer, so as I was about to start, I remembered the WordPress.com account.

    Hope that helped too!

    Thank you for all your help and suggestions! 🙂

    Hi everyone, I was having the same problem on Firefox and Chrome, but then was able to get in via Safari. Updated all the plugins, including JetPack, and it fixed it. Good luck!

    Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    WordPress 5.3 introduced some changes to the markup and the CSS of the login form. This allows us to get that new little eye icon, amongst other things.

    If your theme or one of your plugins customizing the form wasn’t updated to take those changes into account, you’ll see some weirdness. I’d consequently recommend deactivating such plugins until they get updated.

    Jetpack’s Secure Sign On feature is one of those plugins that customizes the log in form. This is why Jetpack was updated earlier this month to be fully compatible with WordPress 5.3. If you use Jetpack on your site, you’ll consequently want to update to the most recent version of the plugin.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Login PRoblem: Can’t Type In Password’ is closed to new replies.