WordPress.org

Support

Support » Installation » Login Problem

Login Problem

  • I just installed WordPress and everything went fine. Once it was done, I tried to login but I can’t. I get the error message from my browser:
    “Redirection limit for this URL exceeded. Unable to load the requested page. This may be caused by cookies that are blocked. “
    Anyone know how to fix this? I’m using apache 2.0.50 w/ PHP 4.3.8

Viewing 15 replies - 1 through 15 (of 27 total)
  • That sounds like it is caused more by a host than wp.
    Fire off an email at them ?

    I have exactly the same problem. According to the logs, it is bouncing between “GET /wp-admin/ HTTP/1.0” and “GET /wp-login.php?redirect_to=%2Fwp-admin%2F HTTP/1.0”. After 20 tries Firefox give the “Redirection limit” error. IE does the same sort of thing but doesn’t produce that error, it only sits there looking.
    I’m running my own server so if there is something wrong, maybe I just missed something. I have Gentoo with Apache 2.0.50 and PHP 4.3.6, installed WP 1.2

    Same issue here… it was working great then it seemed to all of a sudden, pop up with this error.

    That doesn’t work for me. It throws me straight into “profile.php” with all fields being completely blank. If I go to post.php it tells me I don’t have high enough access… Any other ideas?

    Help, anyone else? I cannot even get to my admin area as a result of this, making my blog _useless_.

    I have been having this problem since my install on the weekend.
    Seems that the only thing you can do is to bring down your security and enable cookies..
    Problem with that being (besides the obvious one) that no one that comes accross your page with a standard set browser can see your damn page.
    Yeah.. Im getting sick of it..
    WP is bloody AWSOME – outside of this problem..
    If there isnt a fix soon, Im going to have to change, which really sucks because I seriously dont want too.. but what option is there? whats the point in having a page that wont load for the majority of an audience???
    If someone gets a fix to this.. Its desperately needed.. when going through past posts.. I can see alot of people have left because of this.. I dont want too.. but its starting to look like I really dont have a choice 🙁
    If you come accross anything that helps.. mail me.. Cause Id love to stay!!! nunu freak at yah oo dotca

    “no one that comes across your page with a standard set browser can see your damn page.”
    This issue governs who can get into your blog surely, not who can just see it ?
    Give us a link to test ? Between us all here, there must be a wide variety of security settings.

    I’m in the same boat… I’ve been look at movabletype an awful lot today. Don’t want to, but that’s the direction I’m being turned.

    Head to http://chopsocky.net/wp-login.php . I’ve been getting errors in both IE and Firefox, I’m accepting all cookies.

    I see the error.
    Googling the error finds it’s not uncommon.
    “Redirection limit for this URL exceeded”
    It doesn’t look like a WP error.
    It looks like there is something on the server which is redirecting traffic, and that the quota it has is now used up.
    Have you emailed your hosts and got any sort of reply ?

    i’m also experiencing the same problem. i used to run wordpress 1.2 on debian perfectly fine, but ever since i switched over to gentoo wp-login.php cyclically redirects to /wp-login.php?redirect_to=%2Fwp-admin%2F, which i assume redirects back to /wp-login.php, and so on ad infinitum.
    my site is a href=http://iav.dyndns.orgiav.dyndns.org/a and i hope this gets solved soon

    I had the same problem (only with Firefox, not Windows IE 6), and was able to fix it with the following. In wp-login.php, change the string used in the header call, just after the function call to checklogin (around line 270 of the file)
    from:
    header("Location: wp-admin/");
    to:
    header("Location: wp-admin/index.php");
    Hope this helps,
    Peter Zingg

    Thanks for the tip. It sounded good til I realized that the file already has that in the line. 🙁

    I am having the same problems. I use gentoo as well.

    I hope this helps you guys..
    I think it should be a sticky – its worked for me (for the most part)
    See if this is you – then specificaly look at pg.2 SexyGirlGeek has helped a few of us out with this..
    http://wordpress.org/support/3/7229

Viewing 15 replies - 1 through 15 (of 27 total)
  • The topic ‘Login Problem’ is closed to new replies.
Skip to toolbar