Support » Fixing WordPress » Login Page Redirect

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hello @ecflagcorp !
    I am not sure how you enabled the under construction page. But do check the settings of it.
    The case could be that you enabled your under construction page for all IP’s except for your work one 🙂 It may look something like this in your settings: https://prnt.sc/p51p1l

    Hi Valentine!

    Hrm. That makes sense. I may try a different Under Construction plugin. The current one, “UnderConstruction” I have to pay a monthly fee to white list my other IP addresses. 🙁

    Give it a go and play around with the settings!
    Make sure to disable your old plugin, so the two don’t clash together 🙂

    I think I just figured it out! But I won’t be able to try it till I get home this evening. In dashboard under “users” and in the category “Trusted Devices”, all my IP addresses that I tried to access it with were “pending approval”. Maybe that was the key! *crosses fingers* No idea how I missed that!

    Thanks Valentine for your help! I’ll let you know if I had success, just incase others have my same problem. 🙂

    Definitely the right area to check! Keeping my fingers crossed and you can continue to work on your page 🙂

    Update: All works fine now! Thanks for your help!

    • This reply was modified 2 months, 1 week ago by ecflagcorp. Reason: Forgot to mark resolved
Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.