Support » Fixing WordPress » Login page keeps redirecting back to itself

Viewing 11 replies - 1 through 11 (of 11 total)
  • It feels like the site isn’t accepting any cookie, if that makes sense.

    esmi

    (@esmi)

    Forum Moderator

    Have you checked the error logs?

    Thank you esmi. I JUST thought to enable error. This is what I see:

    Notice: register_sidebar_widget is deprecated since version 2.8! Use wp_register_sidebar_widget() instead. in /var/www/vhosts/fstoppers.net/fstoppers.com/wp-includes/functions.php on line 2638 Notice: register_sidebar_widget is deprecated since version 2.8! Use wp_register_sidebar_widget() instead. in /var/www/vhosts/fstoppers.net/fstoppers.com/wp-includes/functions.php on line 2638 Notice: get_theme_data is deprecated since version 3.4! Use wp_get_theme() instead. in /var/www/vhosts/fstoppers.net/fstoppers.com/wp-includes/functions.php on line 2638 Notice: Undefined index: logo in /var/www/vhosts/fstoppers.net/fstoppers.com/wp-content/themes/fstoppers-lite/admin/admin-functions.php on line 161 Notice: get_profile is deprecated since version 3.0! Use get_the_author_meta() instead. in /var/www/vhosts/fstoppers.net/fstoppers.com/wp-includes/functions.php on line 2638

    esmi

    (@esmi)

    Forum Moderator

    They’re all notices. No showstoppers there. What about the server’s error logs?

    Anything you can think of to help?

    It looks like one of these options worked:

    define('WP_HOME','http://fstoppers.com');
    define('WP_SITEURL','http://fstoppers.com');
    define('DOMAIN_CURRENT_SITE', 'fstoppers.com' );
    define( 'COOKIE_DOMAIN', 'fstoppers.com' );
    define('ADMIN_COOKIE_PATH', '/');

    Thanks.

    hey, I’m having the same problem. Where did you put this code?

    Phil

    (@owendevelopment)

    Most likely wp-config.php or functions.php

    In your wp-config.php.

    I had the same problem a couple of days ago. It ended up being an entry in the .htaccess file.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Login page keeps redirecting back to itself’ is closed to new replies.