Support » Plugin: All In One WP Security & Firewall » Login on site failure

  • Resolved Syxguns

    (@syxguns)


    First, I saw another thread on this matter that hasn’t been updated. However, I as the Admin can not even log in when this plugin is activated running v3.9.6.

    mbrsolution
    @monelladesigns can you start a new thread please.
    Thank you

    I have 5 sites, all with the same plugin running, however only one site has members that log in at this time. Registration has been blocked as well as logging into site. This started after the last WP update. Has anyone found a solution to this error? I temporarily have the plugin disabled.

    https://wordpress.org/plugins/all-in-one-wp-security-and-firewall/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi, when you say the last WP update are you referring to WordPress 4.2.3? In regards to not been able to log in, do you have one of the Brute Force features enabled?

    Can you check the log files?

    Thank you

    I also could not login until the plugin was disabled (moved to a sub directory).
    I tried reinstalling the plugin and it bumped me off of my blog… until I deleted the AIOWP folder, then things worked again.
    I have WordPress 4.2.3 running Twenty Ten theme.

    Plugin Contributor mbrsolution

    (@mbrsolution)

    @shhganzo can you start a new support thread.

    Thank you

    mbrsolution,
    It seems that another plugin was causing the problem. I have Profile Builder installed. I turned off the “Automated E-Mail Confirmation” on it and everything seems to be working correctly now.

    I should have taken the time to diagnose the situation before starting this post. Thank you for your assistance.

    Plugin Contributor mbrsolution

    (@mbrsolution)

    @syxguns you are most welcome. I am happy to hear that you have worked out your issue.

    If you don’t need any more help with this post can you mark this support thread as resolved.

    Thank you

    Resolved- Conflict was another plugin creating the issue.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Login on site failure’ is closed to new replies.