WordPress.org

Forums

Clef Two-Factor Authentication
[resolved] Login not working, clicking the login with your phone never goes anywhere (3 posts)

  1. DawnMG
    Member
    Posted 1 year ago #

    I see where this issue was addressed once and resolved, but I am experiencing this problem and I did not see a steps to follow or any other info to resolve so I am not sure how to correct, I only have the "Log in with your phone"...

    http://www.clipular.com/c?6339814647398400=RCcljzKqwd-UbTOWbHx9s8kQXic&f=.png

    I am currently not able to get into the backend of my site at all, I need help please.

    http://wordpress.org/plugins/wpclef/

  2. Jesse Pollak
    GetClef Engineer
    Plugin Author

    Posted 1 year ago #

    Hey DawnMG,

    I'm so sorry about this and the delay on getting back to you. For some reason, we didn't get a notification when this was posted.

    In your settings, did you enable the "Disable passwords for all users option?"

    I'm sure we can get this fixed for you, sorry about the delay. If you're around, I'd love to help you out in our support room or over email (jesse@getclef.com).

    Sorry again,

    Jesse

  3. Jesse Pollak
    GetClef Engineer
    Plugin Author

    Posted 1 year ago #

    DawnMG and I communicated over email (jesse@getclef.com) and resolved this issue, so I'm closing this for now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Clef Two-Factor Authentication
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.