WordPress.org

Forums

Login Not Acceptable (8 posts)

  1. funsail
    Member
    Posted 2 years ago #

    I have a multisite. Every now and again when I login I get a blank page with
    "Not Acceptable"

    It happens with every site I login to.
    The user/pass is saved in my browser, cookies are enabled.
    Eventually randomly I get in, and it's fine the rest of the day.

  2. "Not Acceptable" is not a normal WP error.

    Make sure that is the EXACT error you're getting and, if so, turn off any WordPress login protection plugins.

  3. Judge-Mentals
    Member
    Posted 2 years ago #

    I have been getting this same thing, on sites that I manage that all happen to be on the same web host.

    I think they have updated some security which has caused me some issues.

    Anyway, what I needed to do was upload a .htaccess file to the wp-admin folder of the site (you can do this via FTP) with only the following in it:

    <IfModule mod_security.c>
     SecFilterEngine Off
     SecFilterScanPOST Off
    </IfModule>

    Try that, see how you go

  4. funsail
    Member
    Posted 2 years ago #

    Might be Better WP Security
    I can't turn off since I can't get in. Until I get in. And it's random so I can't say if it's fixed or not.

    I find that going to the networkurl/wp-admin works even when other
    site/wp-admin fails.

  5. Judge-Mentals
    Member
    Posted 2 years ago #

    If you can get to there, can't you then get to My Sites > Network Admin > Dashboard > Plugins and network disable it from there?

    Did you try my other suggestion? It has always worked for me when faced this with this issue (which I have only faced in the last month or so, without having added any new plugins)

  6. g0lgj
    Member
    Posted 2 years ago #

    Hi I have the same problem, tried the .htaccess file but problem the same.
    Using Better WP Security and recently updated it !

    Mark

  7. Judge-Mentals
    Member
    Posted 2 years ago #

    Hi Mark

    After updating Better WP Security, is that when the problem started?

    If you have FTP access to your site you can disable this plugin by renaming that particular folder, and then see if you can access your site

  8. funsail
    Member
    Posted 2 years ago #

    The one workaround I've found, is login using the /network/ URL
    that seems to work fine
    Or else it's clearing the browser cache.

Topic Closed

This topic has been closed to new replies.

About this Topic