Support » Plugin: SimpleModal Login » Login modal accepts information but doesnt return to the previous page.

  • Hello,

    I installed the plugin and used this code in the page I wanted the login and registration to go on:

    <p style="text-align: center;">[button id="VIP Member" class="" align="" link="wp-login.php?action=register" class="simplemodal-register" linkTarget="" bgColor="accent1" font="18"]Become A VIP Member[/button]</p>
    
    <p style="text-align: center;">[button id="Login" class="" align="" link="wp-login.php" class="simplemodal-login" linkTarget="" bgColor="accent1" font="18"]Login[/button]</p>

    While this code did work and I could either register or login after clicking submit on either form the loading wheel would freeze then just spin indefinitely until i refreshed the page. The registration from did send through the information and with the login I was logged in after the page refresh.

    Also I do use the following plugins:
    S2member
    Limit Login Attempts

    Why did I mention these you ask? well because the deal with the login process and maybe there’s a conflict. If you need a full plugins list let me know and I will supply it.

    http://wordpress.org/extend/plugins/simplemodal-login/

Viewing 1 replies (of 1 total)
  • Through further testing I found that the issue is a conflict between SimpleModal-Login and S2Member. What exactly the conflict is I do not know but by deactivating S2Member it resolved the issue above. Dev do you have any input on this? any fixes?

    I would assume that because they both handle login redirection that, that is where the issue is.

Viewing 1 replies (of 1 total)
  • The topic ‘Login modal accepts information but doesnt return to the previous page.’ is closed to new replies.