Support » Plugins » Login Lockdown for WordPress 2.8.4 ??

Viewing 2 replies - 1 through 2 (of 2 total)
  • esmi

    (@esmi)

    Forum Moderator

    Some older plugins simply aren’t compatible with WP 2.8. Try contacting the plugin’s author.

    The latest version, Login LockDown 1.4, should be fully compatible with WP 2.8.4.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Login Lockdown for WordPress 2.8.4 ??’ is closed to new replies.