Support » Plugin: All In One WP Security & Firewall » Login Lockdown Feature

  • Resolved mb299

    (@mb299)


    Hello,
    Plugin Version : 4.4.2
    WP Version : 5.2.3

    This is a great feature & all I would like to know if it has a setting wherein the administrator is exempted from being locked out if this feature is enabled. I am the admin & the user also & locked myself out today as a user(while trying this feature purposely) & it said that the IP is blocked & service not available. So it worked as desired. As an admin, it should have still allowed me to login, may be with another step of authentication.

    Awaiting t hear your thoughts on this please.
    Thanks /

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi,

    This is a great feature & all I would like to know if it has a setting wherein the administrator is exempted from being locked out if this feature is enabled.

    Yes. Go to WP Security -> User Login -> Login Lockdown -> Login Lockdown IP Whitelist Settings and enable the following option.

    Enable Login Lockdown IP Whitelist

    Does the above help you?

    Regards

    • This reply was modified 3 months, 1 week ago by mbrsolution.
    • This reply was modified 3 months, 1 week ago by mbrsolution.

    @mbrsolution

    Yes, it does help, though i was a bit apprehensive using the ip address.

    I was looking for something like a checkbox for Enable or Disable following users from login lockdown. see if you can add this in future.

    Thanks
    MB

    Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi,

    I was looking for something like a checkbox for Enable or Disable following users from login lockdown. see if you can add this in future.

    Thank you for your suggestion.

    Is your issue resolved?

    Thank you

    mb299

    (@mb299)

    @mbrsolution

    Yes, I did mention in my reply that it helped. Issue resolved.

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.