Support » Plugins and Hacks » Login Lockdown and WordPress 2.5.1 — Does it work?

Login Lockdown and WordPress 2.5.1 — Does it work?

Viewing 10 replies - 1 through 10 (of 10 total)
  • Bumping once

    Last Bump

    Bumping here when nobody here knows what the heck you’re talking about is somewhat pointless.

    If you have a problem with a plugin, take it to the author of the plugin. We don’t know every single plugin, because we didn’t write them all.

    Well at least that is an answer. I would rather you tell me to bugger off than just freakin’ ignore my question. Good.

    AnonEMouse, *I* know what you are talking about, but I didn’t see your post till just now. 🙂

    Just updated Login LockDown last night, sorry for the delay. The new version does work with WP2.5 and up. You should see the “Newer version available” in your plugins screen now.


    Thanks for updating the plugin mvandemar. I installed Login Lockdown a few days ago on a fresh install of 2.5.1 and was planning on testing it until I checked my site logs and found this (edited my own database info out of it):

    Table ‘myblog.mycustomprefix_lockdowns’ doesn’t exist for query SELECT lockdown_ID…etc…

    I checked the version file and the code; I’m definitely using version 1.2. I’ve tried uninstalling and reinstalling the plugin a few times; no impact. I cannot even see a login_fails table in my db. I know my wordpress user account has create and alter rights.

    If you have any questions, I’d be happy to answer them…but it’s late now..



    Did you install it into it’s own directory? ie:


    If not, then you will get the error you described.


    I couldn’t get this to work but finally found out the problem (at least for my case and probably for anonemouse)

    when we unzipped the file, it created /login-lockdown folder. In order for the plugin to work, you must remove the dash and make it /loginlockdown

    hope it works for you


    Cool, thanks a lot…

    Btw, the issue requiring Login LockDown to be installed in a specific directory is fixed as of version 1.3.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Login Lockdown and WordPress 2.5.1 — Does it work?’ is closed to new replies.