WordPress.org

Support

Login Issues

  • I’m running into an issue with those who are using Internet Explorer and AOL… It seems that whenever they hit enter to logon, the page just reverts to an empty login screen.

    I hanker a guess this maybe has something to do with cookies? Users have reported having similar problems intermittently when they go to other sites as well.

    Any ideas? How can I minimize this for all users?

Viewing 4 replies - 1 through 4 (of 4 total)
  • it seems like their browsers are causing the problems, and there’s not much you can do except try to convince them to get firefox… 😉

    seriously, i’m not sure, i’d venture to guess that they’ve got some sort of javascript blockers enabled or something, but i really don’t know for sure.

    when will firefox take over?

    Maybe IE 7 will fix some of these stupid problems?

    from what i understand, IE 7 is going to give us all a whole encyclopedia of NEW problems… all without fixing the old ones. GRRR @ MS

    the AOL browser though is notorious for being an absolute pain in the ass though… i’ve done my level best to ignore it completely, because people who use it are just delusional anyway. LOL

    Yeah, I hear ya.

    Unfortunately, for a community blog like this, I get the feeling that I’m going to have 100% of my users spread out over 4 different types of browsers. They’ll all have problems like this, I’m sure.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Login Issues’ is closed to new replies.