Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Contributor Heateor Support

    (@heateor)

    Hi,

    I have serious prob with login button – it does not appear in login/register page,

    Okay. Save following CSS in Custom CSS option at Super Socializer > General Options page in admin area

    .theChampFacebookLogin{
         display: block !important
    }

    Next problem is when I am using your widget it completely breaks my theme (layout etc.)

    Would you let us know the url of webpage where you are facing this issue?

    Hi, thank for your reply.

    I already mention about website link:

    which css file do you exactly mean? there 3 types of css types (horizontal, vertical, front)

    I´ve already found place, where to paste you code. 🙂

    in firefox is not possible to use your login, why?

    Plugin Contributor Heateor Support

    (@heateor)

    I already mention about website link:

    We have not asked website link, we need url of the WEBPAGE where widget is breaking your theme. We cannot find any such page at your website.

    in firefox is not possible to use your login, why?

    We just logged in using Facebook from Firefox. Try clearing your browser cache.

    It´s strange, now it looks ok, but before, all pages looks like website in mobile device (responsive) even I used PC.

    Plugin Contributor Heateor Support

    (@heateor)

    We are glad that it is fixed now.

    I have next 2 questions:

    1. How can I change facebook login button?

    2. How can disable my core theme coments and keep only fb comments? (from your plugin)

    Thank you !

    Plugin Contributor Heateor Support

    (@heateor)

    1. You can apply required CSS on .theChampFacebookLogin selector and save CSS in Custom CSS option at Super Socializer > General Options page in admin panel.
    2. Check following link:

    Enable Social Comments without default comment form?

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Login is not possible’ is closed to new replies.