WordPress.org

Forums

Login Info Correct, Still Not Working (6 posts)

  1. tijja
    Member
    Posted 3 years ago #

    Hi all,

    Having an issue I cannot figure out. I cannot login at all even though the information is correct. I tried changing the password manually, via reset request and nothing. I tried changing it via phpmyadmin and nothing. I created a new username with admin access in phpmyadmin and nothing. I tried changing the plugins file name temporarily to see if it was a plugin causing the issue and nothing. It simply insists that either the user or password is incorrect and won't let me change them OR it won't let me login regardless. Any other ideas?

  2. DJDoubleXL189
    Member
    Posted 3 years ago #

    Are you editing the correct database within your phpmyadmin?

  3. Pioneer Web Design
    Member
    Posted 3 years ago #

    This may be related to:
    http://wordpress.org/support/topic/brute-force-attacks-and-wordpress?replies=2

    Scan your site at Sucuri and consult with your web host.

  4. tijja
    Member
    Posted 3 years ago #

    DJDoubleXL189, yes it is the correct database.

  5. tijja
    Member
    Posted 3 years ago #

    The site comes back clean in Sucuri and I have contacted my host, no answer yet but I expect they will tell they cannot help with a WordPress installation.

  6. Pioneer Web Design
    Member
    Posted 3 years ago #

    As noted in the link, some hosts are actively blocking admin logins on WordPress sites.

Topic Closed

This topic has been closed to new replies.

About this Topic