Support » Plugin: All In One WP Security & Firewall » Login google Captcha error

  • Resolved euronesia

    (@euronesia)


    Hi, is there a way to reset reCaptcha settings and setup All In One WP Security & Firewall from scratch?..

    I have an error with google reCaptcha on login, so the only way to get into my WP is by deleting the plugin from cpanel, but when I reinstall the plugin, the previous settings are active again and can’t login back in normally, back to cpanel to remove the plugin.

    Please advice.

    Cheers

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi, carry out the following steps.

    1) use CPANEL file manager (or FTP) and temporarily rename this plugin’s folder.
    eg, rename from
    all-in-one-wp-security-and-firewall
    to
    tmp-all-in-one-wp-security-and-firewall

    2) Get your currently active .htaccess file and remove all code which is between and including the following tags:
    # BEGIN All In One WP Security
    # END All In One WP Security

    3) Log into your site using the standard login link – ie, wp-login.php. Then rename the folder back to all-in-one-wp-security-and-firewall.

    4) Once logged in you can disable or re-configure the feature(s) which were giving you problems.

    5) And if you want to clear all the settings from the plugin to start from scratch, install the following reset addon. Then once the addon is installed, make sure AIOWPS plugin is deactivated and then run the reset addon in your site. Once the settings are reset in the plugin, enable AIOWPS and start from scratch.

    Let me know if the above helps you.

    Kind regards

    Thread Starter euronesia

    (@euronesia)

    Hi thank you fro the quick reply,

    Ok, I followed the steps but once I rename it back it is in deactivated condition. If I activate it to change the settings it kicks me out for 300 minutes I’ve set when I first isntalled the plugin, and of course with the reCaptcha error.

    So I repeated the steps and installed the reset plugin but when I click on the settings to reset, I get a message “Sorry, you are not allowed to access this page.”

    Looks like the changing .htaccess didn’t change anything. Are there any other files that keeps the settings?

    UPDATE: Apparently I was clicking it wrong, I was clicking on settings in plugin menu, Once I clicked the one under wordpress settings, it all went good.

    It’s working great now, just have to setup the security parameters again.

    Thank you again.
    Cheers

    Awesome!!! Thanks guys for the tip on the reset plugin. It works like a charm.
    I also tried to change the settings of the reset plugin, which didn’t do anything. Going to the wp settings menu and running the reset command for aiowps from there did the trick.

    jgd24

    (@jgd24)

    Hello,
    I encounter the same problem on my wordpress, but when I try to follow the instructions mentioned above, the AIOWPS Resset plugin denies me access, telling me that I do not have permission to access this page. However, I am the only user with the administrator role.

    I can not do a reset.

    What manipulations can I follow to solve my problem?

    I thank you in advance for your help.

    Jerôme

    HI Jerome, do you have access to your c-panel?

    Then this would be the best way to enter your site again.

    1) use CPANEL file manager (or FTP) and temporarily rename this plugin’s folder.
    eg, rename from
    all-in-one-wp-security-and-firewall
    to
    tmp-all-in-one-wp-security-and-firewall

    You can then login with /wp-admin console
    Then change your file name in your cpanel file manager back to the original before you go on.
    When you’ve entered your site, you can use the reset plugin to reset AIOWPS settings before you activate it again. Add your IP to your whitelist in your AIOWPS dashboard when you activated it. Then it should not give you hassles again.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Login google Captcha error’ is closed to new replies.