Support » Fixing WordPress » Login goes to white screen wp-login.php?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi,

    This happens generally if you have any errors in functions.php file or any plugin.
    DIVI theme login works perfect always as it is very popular and great theme.
    The issue should be in custom code that is written in your child theme.

    Thanks!

    Thanks for the feedback.

    I’ve spoken with ET support, and they do not think it’s related to their theme. As mentioned, I’ve tried disabling all the plug-ins, which didn’t help. I am using a child theme, but the functions.php cannot be copied to the child theme; which means I’m using the default functions.php file from ET, and running the latest release of DIVI (and WP, and all plug-ins, etc.) So if there’s an issue with the functions.php file, there should be an issue with everyone running DIVI – which, obviously, is not the case.

    I’m convinced (at this point) the issue is outside of my WP installation, server level sort of thing, but I cannot generate a log file, therefore I have nothing to take to my hosting support.

    Any other ideas ???

    Turns out the issue was a ModSecurity flag set by my hosting company to mitigate brute-force login attempts.

    If anyone is having the same problem, ask your hosting company (once you’ve ruled out everything else…)

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Login goes to white screen wp-login.php?’ is closed to new replies.